0

I am using Magento CE 1.9.2 and I am having some conflicts with Microsoft Edge:

  • Sometimes my cart and header links will just disappear (when I reload the page they appear again)
  • Sometimes the feedback messages (e.g.: Item added to cart) will be null

I did a lot of tests and could not find the cause of the problem. There is nothing in the log report and this is happening just with Microsoft Edge (I tested in Firefox, Chrome, Opera, Safari and all them works fine).

I also did some researchs on the internet and found few people talking about errors on Edge but didn't find any answer.

Does anyone know about possible conflicts between Magento and Microsoft Edge? Or any idea of how I could debug this to try find the error?

Thanks!

5
  • Does it happen with default Magento 1.9 theme? – Phoenix128_RiccardoT Jul 11 '16 at 18:34
  • No, I am using a custom theme. – Bruno Monteiro Jul 11 '16 at 22:10
  • It is a theme issue then – Phoenix128_RiccardoT Jul 11 '16 at 22:11
  • Any idea of how I could debug that? The website was made by other person, before I joined the company, and they don't have the theme support anymore, since was bought years ago. – Bruno Monteiro Jul 11 '16 at 22:13
  • It is to hard to say, it can be almost anything. You should investigaste on it. It is not a Magento issue IMHO, but a wrong theme implementation. – Phoenix128_RiccardoT Jul 12 '16 at 8:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.