0

i have tried core/Mage/catalogSearch/Helper/Data.php and ResultController.php in Controller and Query.php in model but couldn't find code so i can fix it here is snapshot attached which i have to remove .. enter image description here

  • Are you looking to remove the auto-suggest option ? – Prateek Jul 6 '16 at 10:00
  • NO I JUST WANT TO REMOVE EXTRA NUMERIC VALUE COME WITH SUGGESTION AS SHOWN IN SNAPSHOT – lalit mohan Jul 6 '16 at 11:30
2

you can enable show template and show block name in adminhtml.

admin->system->configuration->for develop

change you webstore to Default store view;

end emable options template hints and hints block and save your configuration.

after you can update search result page, and see your path to template. if template location in core directory themes, you need copy this file to your theme. And search this link and comment...

|improve this answer|||||
  • i used display none in style 'THE LAST OPTION' – lalit mohan Aug 9 '16 at 10:20
0

Go to system -> Configuration -> Catalog -> Catalog Search and (Show Autocomplete Results Count) select No in dropdown. This is work for me.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.