0

I am unable to get any reports from:

Reports --> Products

Here's an image of Reports --> Products --> Most Viewed.

enter image description here

When I export via CSV or XML there is no data. I've checked to make sure the timezone is correct in the admin panel, config.xml and in the php.ini. I've also properly refreshed the statistics.

Any ideas?

  • try to select differnt date ranges, lets say from 07/5 .. 07/6 or few days later . After that are you getting any results in csv or xml? – Rushvi Jul 5 '16 at 12:54
  • @RJ07 Yeah I've tried multiple date ranges and still no data in the csv or xml. – user3330820 Jul 5 '16 at 12:59
1

I was facing same issue then I tried refreshing statistinc and link shown in screen shots. It started showing most viewed product. It also shows in dashboard. Please see screen shots,

enter image description here

enter image description here

enter image description here

  • I'm able to see the information on the doashboard, it's just under the reporting section. I also did properly refresh the statistics, you can see from the screenshot how I can view the data on the dashboard and that the statistics were refreshed this morning: i.imgur.com/e1CIpOS.jpg – user3330820 Jul 5 '16 at 13:13
  • ok. Ideally it should work. Once try to generate report in private browsing. Some of the user have face same issue and that was solution mentioned here @ magento.stackexchange.com/questions/69870/… . Give it a go – Rushvi Jul 5 '16 at 13:18
  • Thanks, Yeah I did come across that thread and tried that as well. Still no luck :\ @RJ07 – user3330820 Jul 5 '16 at 13:22
  • Anyone faced magento admin page hangs when running 2-years report ? – Gem Jun 11 '18 at 12:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.