4

Displaying error like :

There was no Home CMS page configured or found..

All other pages are working..

2

Most likely caused by a missing configured home page.

To fix that, go to the backend under System > Configuration > Web > Default Pages

Change the store you're working on using the scope dropdown at the top left corner.

Now you can change the CMS page under Home Page CMS.

Save the configuration

  • 1
    Just to add to this - make sure the choosen CMS page is enabled for that particular store view. – versedi Jul 4 '16 at 16:16
1

You have to set the Default page when you hit the domain url. You can set this from your admin panel under System > Configuration > Web > Default Pages. Select the cms page from the field CMS Home Page.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.