0

I am trying to install magento-1.8 on local server. Its takes so much time to installation process. I am trying install half an hour but still is process is not complete.

Process running during Database Configuration.

I have configure database like

Host: localhost:9292 (9292 is my port)

Database Name : magento

User : root

I am facing this situation first time. I don't know, why is happing.

  • 1
    you should mention just localhost without port number. – Mr_Green Dec 24 '13 at 8:20
  • how many disk space and ram is left on your system. does php or mysql have a high cpu usage? On unix systems you have the command line tool "iotop", how is the write rate for mysql? – Flyingmana Dec 24 '13 at 11:08
  • 2
    sounds like you shouldn't be installing Magento until you can manage a local LAMP stack properly. – mprototype Dec 24 '13 at 17:58
3

You are confused between two hostnames:

  • Database configuration hostname is localhost whereas
  • Webserver hostname is localhost:9292

So, mention just localhost in hostname.

If this doesn't work then check what is the hostname by opening the respective database software.

In phpMyAdmin, it is by default localhost which you can check as shown in the below screenshot:

enter image description here

| improve this answer | |
  • if I have mention localhost then problem come like this " The URL "localhost:9292/magento" is invalid. Response from server isn't valid." – Prashant Parekh Dec 24 '13 at 11:38
  • 1
    Thank you @Mr_Green. I have solve the issue with your help. In Magento 1.8 there option is available like " Skip Base URL Validation Before the Next Step". – Prashant Parekh Dec 24 '13 at 11:55
  • @PrashantParekh good and thanks for letting me know this :) – Mr_Green Dec 24 '13 at 12:24
-1

I think if you import sample data from magentocommerce to your database (that you created before), then install your magento, this can solve your problem and pass steps very fast

| improve this answer | |

Not the answer you're looking for? Browse other questions tagged or ask your own question.