-3

This question already has an answer here:

After installing Magento 2, I can't access the administrator page it shows 404 error, see screenshot:

404 error

marked as duplicate by Raphael at Digital Pianism, Amit Bera, Rajeev K Tomy, Qaisar Satti, benmarks Jun 25 '16 at 14:14

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Refer my question here. Steps to solve this.

  1. You need to enable module rewrite in server.(If you don't know refer this)

Run in CLI

  1. To deploy content: php bin/magento setup:static-content:deploy

  2. To flush cache: php bin/magento cache:flush

  3. To Reindex data: php bin/magento indexer:reindex

Now check your both frontend and admin.

Not the answer you're looking for? Browse other questions tagged or ask your own question.