0

This question already has an answer here:

I have been trying to figure out how I can get rid of index.php before my product URLs. The home page is ok but when I click products it throws up 404. I have changed the config with seo url rewrites to yes. www.robsteele.co.uk/clickdev

marked as duplicate by Anna Völkl, Raphael at Digital Pianism, Qaisar Satti, Fabian Schmengler, Amit Bera Jun 21 '16 at 8:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Sounds like you need to enable mod rewrite in apache, depending on your OS it might be different, but if you are on for example ubuntu it can be done with the command:

sudo a2enmod rewrite
  • Yeah have asked hosts. My phpinfo is here cant see mod rewrite on here. robsteele.co.uk/clickdev/phpinfo.php – rob Jun 20 '16 at 19:31
  • Its not a PHP setting so not sure you can see it in your PHP config. – Corefix Jun 21 '16 at 6:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.