0

how to fix this issue? I also try to change web/secure/base_url

http://i.stac

enter image description herek.imgur.com/QytN5.png

0

Have you checked to make sure your secure and unsecure url are set correctly? From your screenshot it should be http://saastabazaar.pk/

After that check app/etc/local.xml is correct. see below;

<admin>
  <routers>
    <adminhtml>
      <args>
        <frontName><![CDATA[admin]]></frontName>
      </args>
    </adminhtml>
  </routers>
</admin>

Then clear the cache by deleting content of Var/cache

|improve this answer|||||
  • after doing that now i'm facing this issue. [ There has been an error processing your request The locale ' ' is no known locale] – HamXa Attiq Jun 10 '16 at 15:14
  • @HamXa Attiq the locale has to do with the language which is a different issue. Check your locale directory to make sure you have the one chosen in your setting. Can you login to admin no? Also, don't publish your actual admin path on here for security reasons except it's a test site. – Creative Apps Jun 11 '16 at 18:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.