4

I have a totally default installation using the Luma theme. When you go to the cart page there is no checkout button. Only a link for "Check out with multiple addresses". I have turned off single page checkout but I don't see why that would make a difference. Any ideas?

Checkout

0

Do you have any errors/notices/warnings at the top of your cart page? Or beside the product name in the cart items list? Looks like you have not enough inventory for the added products, or required custom option is not set someway, so Magento does not allow you to proceed with the checkout.

  • 3
    Hi there, thank you for the suggestion. I think I have this figured out now. From what I have read the checkout methods are either multiple address checkout or onepage checkout. So disabling onepage checkout is why the checkout button disappears and only multiple address checkout button shows. A little confusing as I thought there would be an alternative to onepage by default! – caffeinehigh Jun 8 '16 at 8:58
  • Please write this as an answer and accept it, thanks. – Mehdi Aug 11 '17 at 14:19
0

Just had the same issue, was a combination of these 2 things:

  1. The default Tax Destination country (under Sales -> Tax) was set to USA while that was not one of the allowed countries under General -> General
  2. Disabled one-page checkout

After making the default tax country the same as my default country (under general -> general) and enabling one-page checkout the "Proceed to Checkout" button appeared.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.