2

I am trying to display "SEK" instead of "kr" in magento2 when showing currency symbol. However, when i deselect "Use standard" it refuses if the box says "SEK" and when i save it is set at "Use standard" again and the site shows "kr" still.

If i write something else, for example: "TEST". It will display TEST instead of kr and the "Use standard" box will remain unchecked.

Do i use the setting incorrectly or might this be a bug in Magento 2?

  • it seems like a bug so you will get better help on github – Claudiu Creanga Jun 1 '16 at 14:19
  • @nenne were you able to resolve this? – torayeff Jul 8 '16 at 13:11
0

This could be a related issue https://github.com/magento/magento2/issues/8198

However, if you can't still use "SEK" symbol, I would recommend that you create a plugin to set the "SEK" symbol for your desired currency.

Here's a sample on what "plugin" should look like.

<type name="Magento\Framework\Locale\Currency">
<plugin disabled="false" name="Sample_Module::currencyfix" sortOrder="1" type="Sample\Module\Plugin\Magento\Framework\Locale\Currency" /></type>

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.