While I install Magento2, I choose disable Mage_notification module

how can I re enable this module again after complete install?

All the module I disable during install are not showing Config - Advanced - Advanced

  • modules folder... look for the name and then add false > true
    – thismethod
    May 28, 2016 at 16:43
  • If this answer helped you than please mark it as correct. Thank you.
    – thismethod
    May 28, 2016 at 17:47
  • app/etc/config.php open and write that module set to 1
    – Pawankumar
    May 28, 2016 at 22:54

2 Answers 2


Using Magento2 Backend:

Stores > Configuration > Advanced (dropdown) > Advanced.

Find the module, Use the dropdown to enable it. See: https://yadi.sk/i/Aq0VAR_Ls5xgd

Using CLI:

To find out which modules are enabled/disabled.

From your Magento installation root, run:

php bin/magento module:status

Once you know which Module you want enabled, run:

php bin/magento module:enable Magento_ModuleName

In case you need to disable a module, run:

php bin/magento module:disable Magento_ModuleName


Find your module name and enable it...



  • The op is asking about Magento 2 not Magento 1 May 28, 2016 at 19:49
  • ahh... I wasn't aware of a difference. Thank you for clearing that up.
    – thismethod
    May 28, 2016 at 20:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.