2

Did anyone found a work around to install language package on php 7 and magento 1.9.x?

it throws me this error:

CONNECT ERROR: Package community/Mage_Locale_es_ES 1.9.0.0: requires PHP version >= 5.2.0 and <= 6.0.0 current is: 7.0.4-1~dotdeb+8.1

using http://connect20.magentocommerce.com/community/Mage_Locale_es_ES

the official lang pack: https://www.magentocommerce.com/magento-connect/magento-official-spanish-translation.html

2

Why don't you just download the zip-file using this downloader: freegento.com/ddl-magento-extension.php and upload the contents via FTP?

  • it kind of worked :), thanks for the link I didn't knew it, I don't use ftp, but uplodaded via ssh and git :D; I had to add the lang folder on translate as well – Saikios May 30 '16 at 6:18
  • I face same issue with different version of php and magento. I have not choice than uploading the plugin via magento connect. Help required. – Amit Patel Dec 19 '17 at 7:05
0

In the worst case, if you want immediate solution , Alternatively you can install the extension through FTP (like FileZilla). You can paste the extension key in this unofficial link and you can download the extension files. Let me know if you find any problems in this.

Note : As this is unofficial 3rd party site, there is no guarantee about security. but i tested many extensions, i did't faced any security problems.

  • yeah, i used this unofficial link and downloaded extension. – user51829 Jul 17 '17 at 4:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.