0

Basically I no matter how many image I add I only seem to display one image on the front end on the product view.

I have tried across templates so imagine this is related to the config in Magento.

Can someone please help! I'm a bit of a noob to Mage!

3
  • You try to clear Magento cache? You can take a screenshot your backend product image setting? May 14 '16 at 11:13
  • Do you want only one image on product view page. you don't want more images? May 14 '16 at 11:28
  • Its matter on how many images you add in backend for product. Replace Media.phtml from fresh magento zip folder.
    – Sourav
    May 17 '16 at 0:12
0

please look media.phtml located in

magento_root/app/design/frontend/YourPackage/YourTheme/template/catalog/product/view/media.phtml

0

Check the images tab in your product edit page and make sure that the 'exclude' checkbox is unchecked for any additional images you want to show.

Then, in the upper left hand corner is a store view selector. Select each store view one at a time and check the exclude checkboxes. They could very well be checked for a specific store view , if not the default settings.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.