0

As per this instruction page (these apparently are the "complete" installation instructions)

http://wiki.magmi.org/index.php?title=Installing_Magmi#Directory_permissions_.2F_Magmi_upgrade

I have uploaded Magmi to my server, now what?

I can't go to any pages within it it isn't in my magento admin area

how am I supposed to use it

closed as off-topic by Raphael at Digital Pianism, Marius May 13 '16 at 12:08

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions about third-party modules are generally off-topic because the scope of functionality and code are not available. For more information, see this meta post/answer." – Raphael at Digital Pianism, Marius
If this question can be reworded to fit the rules in the help center, please edit the question.

1

Make sure you have installed version 0.7.22 or better as there are numerous security improvements.

Here is a quick list of steps to get up and running:

  1. Go to http://yourstore.com/magmi/web/magmi.php
  2. Enter magmi as both the user name and password in the HTTPAuth dialog for your first login
  3. Fill in your Magento admin credentials and paths and save the settings
  4. Perform any other desired configuration
  5. Logout (destroy cookies if needed) and login with your admin credentials
  • thank you for this, i am getting the following error Forbidden You don't have permission to access /magmi/web/magmi.php on this server. i confirmed that permissions are 705, ran this on the folder chmod -R 705 magmi – Justin Blayney May 13 '16 at 14:22
  • Your host may have blocked Magmi (I've seen this happen on Nexcess). Try renaming the magmi directory to something like importer and see what happens. – Joseph Leedy May 13 '16 at 14:43
  • that was it, thank you. So i finally got the the Magmi page, it had error "No Profile saved yet, Run disabled!!" i entered my database credentials and saved. There it prompted the htpassword again. Magmi , Magmi no longer work, i tried my db user and pass as a test as well, no luck. Now I can't even go to any pages within Magmi, I get 404 errors or the htpassword box.. – Justin Blayney May 13 '16 at 15:18
  • 1
    If you followed step 3, you should be able to login with your Magento admin credentials. – Joseph Leedy May 13 '16 at 15:46
  • I figured that out, Tx Joseph – Justin Blayney May 16 '16 at 14:52

Not the answer you're looking for? Browse other questions tagged or ask your own question.