1

I have downloaded Magento 1.9 from the 1&1 App Center. It's a fresh install that is using the RWD template by default. I am new to Magento but have some web design experience.

My issue is that the top menu is not showing and has never shown. Is it disabled by default? I have one category with one item that I'm testing the store with, but how do I enable the top menu? http://camilouscloset.com/

enter image description here

enter image description here

  • have you set Include in Navigation Menu to Yes ? – Anil Suthar May 10 '16 at 11:36
1

Please compare your setting with the one in the attached snap. Navigate to Catalog->Manage Categories. enter image description here

| improve this answer | |
  • Yes, I have set Is Active and Include in Navigation Menu to yes. But no menu shows on the site. I will edit my post to include screenshots. – Joey May 10 '16 at 11:38
  • is your category is under Default Category – Ashish Madankar M2 Professiona May 10 '16 at 11:41
  • Make sure to set "Is Anchor" to Yes on the Display Settings tab – baconl May 10 '16 at 11:44
  • Ok for both categories, the default: CamiLous Closet, and the second: Wallets, I have changed the Is Anchor from No to Yes, and flushed the Magento cache. I refreshed the frontend home page and still no top menu / nav bar. – Joey May 10 '16 at 11:47
  • ok lets have a try rename rwd directory situated under app\design\frontend and clear var directory after which you will be shifted to default theme of magento. check whether it is visible there or not. if it is visible then it might be css or js issue of rwd theme . – Ashish Madankar M2 Professiona May 10 '16 at 12:07
1

You should check below settings:

Catalog->Manage Categories

enter image description here

System > Manage Store > Edit Store

enter image description here

| improve this answer | |
  • Yes, I have that set. Please see added screenshot. I can't add the screenshot because I don't have enough rep to post three links, but rest assured that the Store Information section is set correctly. – Joey May 10 '16 at 12:01
  • Have you installed any plugin related to navigation ? Try to chek by disabling them one bye one – Anil Suthar May 10 '16 at 12:17
  • I have not installed any plugins or extras. This is a new install working from the default template and settings. I didn't even choose the RWD template, that's the one that came as the default – Joey May 10 '16 at 12:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.