I checked ALL the settings under stores->configuration. Is there a view mode or something else?

  • I switched to English US then it was possible to change the date. I also switched JS off under Catalog/catalog date and time and use the format month/day/year Commented Jun 25, 2018 at 20:22

2 Answers 2


You can find Interface Locale from admin to upper right corner admin dropdown have menu Account Setting

enter image description here

  • I luv u :3 :3 :3
    – Olavi Sau
    Commented May 4, 2016 at 7:04

Go to admin panel,click on,

This is for frontend Locale Changes,

Stores -> Configuration -> General

Search Locale Options on that page.

You have to go for Locale Option in that page.

You can manage from here.

For adminpanel Locale Changes

Go to Admin panel,

Login with your usedid.

Now click on Top Right, Admin Link, Click on Admin Dropdown will open,

Click on Account Settings (admin)

New page with set your locale from dropdown field

Interface Locale


  • That changes the frontend locale :(
    – Olavi Sau
    Commented May 4, 2016 at 7:04
  • i have updated my answer based on your comment Commented May 4, 2016 at 7:13
  • And how can I change the default language behind the selected one? (the one where backend takes texts when it's not found in the CSV). Thanks
    – Mario M.
    Commented Dec 19, 2017 at 16:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.