-1

I am trying to configure memcached to store sessions in magento.i just installed latest stable version of memcached and changed handler and path in php.ini file and env.php but

I am getting error

Please have look at http://www.crushdeals.com

Please anybody can help?

0

you need to install php module as well. also probably this will help you to fix it: http://devdocs.magento.com/guides/v2.0/config-guide/memcache/memcache.html

  • I have done already – Jaleel Apr 28 '16 at 9:08
  • ok, do you see module when you type: php -m – MagenX Apr 28 '16 at 9:30
  • could you please also add your env.php part with memcached settings. – MagenX Apr 28 '16 at 10:00
  • Nop..I can't see it – Jaleel Apr 28 '16 at 10:10
  • 'session' => array ( 'save' => 'memcached', 'save_path' =>'localhost:11211' ), – Jaleel Apr 28 '16 at 10:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.