2

Based on the answer for https://stackoverflow.com/questions/7597448/multi-select-filter-in-layered-navigation#24810688, I need to override

Mage_Catalog_Model_Resource_Product_Indexer_Eav_Source

Here's the xml I've tried:

<models>
  <catalog_resource>
    <rewrite>
      <product_indexer_eav_source>CompanyName_MyModule_Model_Catalog_Resource_Product_Indexer_Eav_Source</product_indexer_eav_source>
    </rewrite>
  </catalog_resource>
</models>

But it has no effect. Any ideas?

  • have clear cache properly.Also need to check compiler enable or not – Amit Bera Apr 27 '16 at 20:10
  • Ah. Right. I thought caching was disabled, but it was not. Thanks! – Emily Apr 29 '16 at 19:55
0

As per as,comment ,it may be an issue with Cache .After Clearing Cache the the rewrite will be working

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.