0

I am try to upgrade my magento from 1.9.2.1 to 1.9.2.4 but gives following errors

    Package community/Interface_Adminhtml_Default 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.1
    Package community/Interface_Frontend_Default 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.1
    Package community/Interface_Install_Default 1.9.2.2 conflicts with: community/Mage_All_Latest 1.9.2.1
    and so on....

2 Answers 2

2

Perhaps you missed the package Info file which is created by Magento by default when it is installed for the first time.

Go to pkginfo and delete the file Mage_All_Latest.txt.

Then you're all set.

Hope this works for you

1

Look at the top of these errors, there must be an error showing that the magento_all_lates.txt can't be deleted from /pkginfo. Try to delete that file manually. Then try again.

Hope this will solve your problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.