1

I had a Magento 2.0.2 and upgraded into 2.0.4 version through Web Setup Wizard. Everything worked fine, and the frontend and backend work properly, but when I'm trying to access the Web Setup Wizard from the back-end, I get an error:

"Welcome to Magento Admin, your online store headquarters. To use the Magento setup wizard sign into your Admin account and navigate to System => Tools => Web Setup Wizard"

Can someone please help me fix this. Thanks

-Armindo

  • That message displays if you go to the /setup URI I believe. Try clearing the cache and the var/generation directory, log out from Admin, log back in. – Steve Johnson Apr 20 '16 at 16:35
  • I've tried that, but still get the same message. Thanks – Armindo Pereira Apr 20 '16 at 17:00
0

Is there any solution for this error. I am facing the same trouble after successful installation even after reinstalling the same error occurs.

Welcome to Magento Admin, your online store headquarters. To use the Magento setup wizard sign into your Admin account and navigate to System => Tools => Web Setup Wizard

0

Try this.

  • Base URLs (Secure) -> Use Secure URLs on Storefront -> Yes

    -> Use Secure URLs in Admin -> Yes

    -> Enable HTTP Strict Transport Security (HSTS) -> Yes

    -> Upgrade Insecure Requests -> Yes

php bin/magento cache:clean

https://yadi.sk/i/iPJi4k7X3S86Za

  • trying it but not getting soution same error prntscr.com/jof867 – Jigs Parmar May 30 '18 at 7:55
  • Check file/folder permissions from host / reset it. Also, can check on other hosting if can do this or local host. – Alex Florea Jun 5 '18 at 20:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.