0

Warning: include_once(/home/archtraders/stationerypoint/includes/src/Mage_Core_functions.php): failed to open stream: No such file or directory in /home/archtraders/stationerypoint/app/Mage.php on line 36

Warning: include_once(): Failed opening '/home/archtraders/stationerypoint/includes/src/Mage_Core_functions.php' for inclusion (include_path='/home/archtraders/stationerypoint/includes/src:.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php') in /home/archtraders/stationerypoint/app/Mage.php on line 36

Warning: include(/home/archtraders/stationerypoint/includes/src/Mage_Core_Model_App.php): failed to open stream: No such file or directory in /home/archtraders/stationerypoint/includes/src/Varien_Autoload.php on line 94

Warning: include(): Failed opening '/home/archtraders/stationerypoint/includes/src/Mage_Core_Model_App.php' for inclusion (include_path='/home/archtraders/stationerypoint/includes/src:.:/opt/alt/php54/usr/share/pear:/opt/alt/php54/usr/share/php') in /home/archtraders/stationerypoint/includes/src/Varien_Autoload.php on line 94

Fatal error: Class 'Mage_Core_Model_App' not found in /home/archtraders/stationerypoint/app/Mage.php on line 670

web : www.stationerypoint.com.au

  • Have you check project set as "Developer" or "Producttion" mode ? – Suresh Chikani Apr 19 '16 at 12:28
  • seems your compilation is on. disable it from file includes/config.php just comments out last 2 line by # – Minesh Patel Apr 19 '16 at 12:32
  • I am not used to with this, can i provide my login id of godaddy, can you pls check , pls help me guys... i will appreciate a lot ... thanks email me : naisuv@gmail.com – Sanket Patel Apr 19 '16 at 12:56
0

edit includes/config.php and change

define('COMPILER_INCLUDE_PATH', dirname(__FILE__).DIRECTORY_SEPARATOR.'src');

to:

#define('COMPILER_INCLUDE_PATH', dirname(__FILE__).DIRECTORY_SEPARATOR.'src');
  • prashant thai, i have tried this but its not working :( , can you pls help me , can i get your contact details, i will give you my godaddy id and password. thanks – Sanket Patel Apr 19 '16 at 13:11
0

Hi check permissions to all files. It solve me all problems

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.