0

As you can See in bellow pic, my inline translation is disabled, but I am getting inline translate option in fronted.

enter image description here

and fronted is enter image description here

I have two stores, English and Dutch, inline translation is appearing on English, Dutch version if fine. as shown

Dutch enter image description here

English

enter image description here

  • I think issue related to cache. – Ajay Patel Apr 19 '16 at 6:14
  • All cache's are disabled, – Abdul Ghaffar Apr 19 '16 at 6:26
  • check the store level may enable some points.. – Qaisar Satti Apr 19 '16 at 6:40
  • Sorry, I didn't get you. – Abdul Ghaffar Apr 19 '16 at 6:49
  • 1
    check the configuration for your current website and current store – Qaisar Satti Apr 19 '16 at 7:17
3

Check the inline translation config at website and store level and clear the caché. Test it in a private mode browser.

|improve this answer|||||
1

Check if your inline translation is disable for perticular english store by selecting it from top left corner, i think you have selected default scope

|improve this answer|||||
0

The problem is in the cache ('Blocks HTML output'). Just flush cache ('Flush Magento Cache').

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.