1

After installing Magento 1 I am getting a redirect error when I try to access the front end or the admin panel. I looked at some older documentation and I found I need to set the value of web/url/redirect_to_base to 0. Although I am not finding it in the database. I am looking in the core_config_data table.

0

The value will not exist in the database until that part of the configuration is saved in the admin area.

If the value is not in the database as is the case here it will be falling back to the default value located in the XML files.

You will find this particular config value in app/code/core/Mage/Core/etc/config.xml

If you are confident with adding values manually to the database and you know the actual string you require then fine but it is exposed like many of the settings in the admin area. I would edit it there instead.

You will find it in system -> configuration -> web

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.