1

I recently installed Magento-2. I want Zapier to connect to Magento 2.

In Magento 1.9, I simply had to create and account and a role with an API key for Zapier to connect to the application.

Does anyone know the solution for how to proceed from here?

1

I contacted Zapir in regards to Magento 2 integration. As of now 7-23-16 Magento 2 is not supported but it is in the works. I'm not sure how long but I'm assuming they base it off demand.

I would urge everyone who wants Zapier for Magento 2 to let them know. This way they will be aware of the demand and prioritize respectively.

Hope this helps.

1

Good news! Zapier now fully supports Magento 2.x - You can check out the integration here.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.