3

Has anyone here tried to use Magento extension BCP - Better Configurable Products with Magento 1.9.2.2 or later? (Don't remember if links are discouraged. Sorry, if so.) The site at http://www.nr-apps.com/store/bcp-better-configurable-products.html shows it to be compatible with 1.9, but not higher. Sometimes developers don't keep up with compatibility, and these guys don't answer questions since it's a free extension.

It looks like it might be a good substitution for Matt Dean's SCP - SimpleConfigurableProducts extension, which they also claim on this site, if it works beyond 1.9.

Since it is a free item, which they encourage further development, is there anyone willing to test it and/or tweak it, if necessary, to ensure it works with 1.9.2.2 through 1.9.2.4?

  • 2
    SCP is still maintained by a few forks nowadays including Aligent and Obigroup. As far as BCP is concerned I have no familiarity with the product. Apologies. – philwinkle Mar 24 '16 at 4:46
  • 1
    AFAIK, BCP is not actively maintained anymore, that's probably why the recent versions are not tested. It might work, it might not. And if not, you still can try to buy support from nr-apps to make it compatible. – Fabian Schmengler Mar 24 '16 at 7:01
  • 1
    BCP can be found in this repository: bitbucket.org/netresearch/dmp_betterconfigurableproducts I cannot comment, because of low reputation here, sorry. – paskl Jun 22 '16 at 16:10
0

Hi I know scp working in 1.9 or higher version and work for me 1.9.1.1

This Extension working in 1.9 you need to change some line

Steps shown below url

http://teition.com/price-indexer-will-not-re-index-in-magento/

and also move file From base/default to your theme this things work for me in 1.9.1.1

Please try and let me know

Not the answer you're looking for? Browse other questions tagged or ask your own question.