0

I managed to get sub-categories showing on the category page with images, but now since updating 1.9.2.1 up to 1.9.2.4 it no longer works. I cant imagine what may have changed and haven't altered anything.

I followed this tutorial:

http://www.templatemonster.com/help/magento-listing-sub-categories-on-a-category-page.html#gref

Looks like the block code:

{{block type="catalog/navigation" template="catalog/navigation/subcategory_listing.phtml"}}

in the static block just wont get executed. Any help please????

1 Answer 1

1

Go into System->Permissions->Blocks and add your block catalog/navigation in that list. I'm pretty sure that your problem will be solved.

3
  • You sir are fantastic, thank you for taking the time to help myself. Much appreciated. Commented Mar 17, 2016 at 9:10
  • You're welcome ! Commented Mar 17, 2016 at 10:32
  • I have a similar conundrum where I am trying to use this extension: magentocommerce.com/magento-connect/… but it wont work, Ive tried adding pcarousel/pcarousel to the block permissions list. worked in 1.9.2.0.1 Commented Mar 17, 2016 at 13:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.