0

this is my first post, maybe it's so basic question.

I have a problem when installing magento CE 2, I got notice "only support MySQL version 5.6.0 or later". But I have 2 versions MySQL installed in my computer, 5.0 and 5.7.11. How do I choose a specific MySQL version so I can install magento correctly?

2

Check your PHP configuration by calling phpinfo(); in a PHP file or php -i on the command line.

The MySQL version you see in your PHP configuration is used for the setup so you need to adjust it there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.