0

I installed magento 2.0.1 and working in developer mode.Now the problem is whenever I change css its not get reflect into pub/static folder . I could refer this Magento2: Re generate css file in pub/static folder but no luck. Before its working fine, Now only its getting problem.

folder permission : 755 and also try 777 but no luck

anything we can do apart from this

note: I am wondering, whenever deploy static content that time also not generated my new updated css old css only getting load and also when I delete any css from my theme pub/static folder its not get generated but, before it get generate after loading page.

Thanks in advance

3

One simple thing which could cause this problem is cache. First thing to try is to refresh and clear magento as well as browser cache.

  • Thank for the reply, Already done this but not working bro(bin/magento cache:clean) and flush cache from admin and remove total var folder also – Bilal Usean Mar 15 '16 at 19:43
  • 4
    OMG! its a browser issue after open with firefox private window its working fine as well as taken my css changes and generated into my pub/static folder also. Yes you are right cache only the problem, private window does not capture cache. it eats my 2 hour – Bilal Usean Mar 15 '16 at 19:53
  • God. I was mad because of this. I thought it was an magento issue. In incognito it works. Thank god. – Kingshuk Deb Apr 5 '17 at 19:46
  • for me it was browsers cache – Mohamed23gharbi Jun 1 '17 at 19:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.