0

I am re-indexing Catalog url rewrite via cron, but it is always showing reindex required.

When I manually ran it via browser after deleting the locks file it works fine.

I ran reindex via command line and checked in admin, it is showing processing and after sometimes in command line it is showing re-index successful but in admin it is still showing reindex required and update date is also of day when I manually ran it.

Re-index mode is manual.

After deleting the var/locks manually everything just works fine.

Have anybody face this issue earlier? What is the issue here? How this can be fixed?

  • Have you tried setting mode to manual. Then reindex from cli. Just curious if there may be some process that keeps invalidating the index. – ProxiBlue Mar 10 '16 at 12:17
  • @ProxiBlue Re-index mode is already set to manual. Update this in question as well. – Anshu Mishra Mar 10 '16 at 12:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.