0

Magento admin panel not displaying preview of images and texts like cms-admin-preview.png

enter image description here

It is now displaying like this in cms-admin-not-preview.png

enter image description here

If anyone has faced this issue then please help me solve this.

1 Answer 1

2

Click on the 'Show/Hide Editor' button to toggle raw HTML markup and visual elements.

2
  • I clicked on show/hide editor but it still does not show the preview. Also at first it shows me all the option of editor like Insert image, widget ect.
    – kanand304
    Mar 9, 2016 at 6:31
  • You can change the default setting for whether the editor is enabled or disabled in System > Configuration > GENERAL > Content Management > Enable WYSIWYG Editor. If it does not show the editor by toggling that button, you'll have to check the console log in your browser for errors.
    – zigojacko
    Mar 9, 2016 at 9:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.