0

I've just installed Magento on my localhost (XAMPP) server and I can't do anything with my panel. I can only do click on "Dashboard" and "Find partners & extensions".

Also, I can't see any interface icons.

I let you here a screen of my interface. I hope you can help me. Thanks beforehand.

enter image description here

1 Answer 1

1

Try this Before that take Backup

Remove everything, except .htaccess file from pub/static folder

Open up app/etc/di.xml find the path “Magento\Framework\App\View\Asset\MaterializationStrategy\Symlink” and replace to Magento\Framework\App\View\Asset\MaterializationStrategy\Copy

Note: Remove entire files and folder under pub/static except .htaccess file.

For More info ref this http://www.dckap.com/blog/magento-2-admin-links-not-working-in-windows/

5
  • I already have both of them: Commented Feb 29, 2016 at 11:31
  • <item name="view_preprocessed" xsi:type="object">Magento\Framework\App\View\Asset\MaterializationStrategy\Symlink</item> <item name="default" xsi:type="object">Magento\Framework\App\View\Asset\MaterializationStrategy\Copy</item> Commented Feb 29, 2016 at 11:31
  • Do I just remove the Symlink path? Commented Feb 29, 2016 at 11:32
  • what is your problem
    – Magento 2
    Commented Feb 29, 2016 at 11:33
  • Ok I got it finally ^^. Thanks for your time. Commented Feb 29, 2016 at 11:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.