0

I have installed an extension. But in the magento connect manager, there is some error.

CONNECT ERROR: Package community/Skrill_Hosted_Payment_Solution 1.0.7: requires PHP version >= 5.4.0 and <= 5.6.13 current is: 5.2.17

In the past question and answers, it can be added

AddHandler application/x-httpd-php54 .php .php5 .php4 .php3

But still there is an error. Help me.

1

Well.

The module clearly states it needs php 5.4 as min and 5.6 as max versions.

You seem to be usung 5.2.

About time you update php? Consider the fact that php 5.4 is already EOL, you would want to update to min 5.5

Best way to check your php version is via a call to phpinfo.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.