2

I changed the config/web/seo/server rewrites to YES. However my urls are still showing /catalog/category/view/s/electric/id/911/

4
  • have you enabled modrewrite and restarted the server (if apache)?
    – MW Millar
    Feb 24, 2016 at 19:25
  • and did you reindex the url_rewrite index and clear the cache afterwards? Feb 24, 2016 at 19:30
  • 1
    How do you reindex the url_rewrite index? Its not an option in the admin reindex and its not coming up when I run magento indexer:reindex Feb 24, 2016 at 19:45
  • any news about how to run reindex for url?
    – LucScu
    Aug 23, 2016 at 15:50

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.