0

I get a couple of errors, the first one the patch fails on the first hunk for app/code/core/Mage/Core/Model/Email/Template/Filter.php

The second error is it can't find the file app/code/core/Zend/Xml/Security.php On closer examination, I don't even have an app/code/core/Zend/Xml directory in my installation!

I don't see any prerequisite patches listed for SUPEE-7405, is there?

0

I discovered there are two previous patches I had not applied, SUPEE-6482 and SUPEE-6788. Of those it is now obvious that SUPEE-6788 is a prerequisite to SUPEE-7405.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.