-1

i am trying to install Bulk Import+Export Orders to CSV but it is show an error

enter image description here

please help me to resolve this issuse

1

Well the error is clear: the module requires PHP >= 5.2.0 and <= 5.6.12 and you're running 5.6.18.

My suggestion is to try to manually install that module, as Magento Connect double checks requirements and in your case, I highly doubt the module will break on 5.6.18.

You can use Freegento to download the module: http://freegento.com/ddl-magento-extension.php

Then upload the files to your website.

Not the answer you're looking for? Browse other questions tagged or ask your own question.