1

I keep getting this error and don't know how to clear it. Is it a production mode vs developer mode problem?

Please see below:

Uncaught RangeError: Unable to process binding "scope: function (){return 'minicart_content' }"
  • I also have this error Message: Unable to process binding "template: function (){return getTemplate() }" – Matthew McLennan Feb 19 '16 at 18:47
  • What version of 2.x are you using? Did you install from github or download? – Renon Stewart Feb 19 '16 at 18:54
  • 2.0.2. It was installed via scriptaculous – Matthew McLennan Feb 19 '16 at 19:52
  • Scriptaculous? I think you mean composer? – philwinkle Feb 19 '16 at 20:30
  • Scriptaculopus. One click install via hosting company cPanel. – Matthew McLennan Feb 19 '16 at 20:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.