0

I'm trying to import a huge CSV with simples and configurable products to Magento 1.9.2.3 but it import only first 80 records/products. And without set product qty and is_in_stock columns. CSV runs perfect on Magento 1.8 release.

Some new features I don't know?

csv scope

sku, **_type**, status, **visibility**, qty, **is_in_stock** 001, **configurable**, 1, **4**, 0, **1**

sku, **_type**, status, **visibility**, qty, **is_in_stock** 002, **simple**, 1, **1**, 14, **1**

  • can you please show where from it terminate.can you please post that row data? and it is terminate on configure product? – Prashant Valanda Feb 18 '16 at 19:10
0

Please check your reports folder for an error report related to the import. Additionally, typically when imports fail it's due to either bad formatting or memory settings in php.ini that are not set properly as related to file sizes.

Steps to determine the issue.

1) cut out the first 80 records that successfully imported from the import file.

2) Start the import again. Does it import another 80 records and then Stop? This might mean it's a memory error/or misconfigued php.ini or index.php

3) Does it stop right away. If so, cut out the next 1 or 2 records and start again. If it imports another "section" of records - it's most likely some kind of formatting issue. i.e. the file was not saved as UTF-8

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.