0

I was adding static block on my website and insert the image, but the image won't displayed in front end, but in back end "static block" the image was displayed. This is the code :

 <img alt="Style solutions" src="{{media url="wysiwyg/ImageProperty/adv-2.jpg"}}" />

Because it didn't work I try thi : The code above generate after you clicking insert. enter image description here but before you clicking it,it was different, so I hide the editor and put it to the <img alt="Style solutions" src="paste here" /> it was work for both front and back end. But after i was logged out from admin page, both of image on front and back end crashed again.

How can I make it visible at least in front end ? If there's no solution for this, is there any method to insert the image ?

Thanks so much for reading it.

  • As you can see the url contain admin url part that why its not visible. – Hardik Shah Feb 18 '16 at 14:31
  • so what do I've to do @HardikShah ? – Eka Soedono Feb 18 '16 at 14:42
0

Thanks for those one who try to help, I've solve it. I just need to change the permision to read "world".

0

Was this possibly caused by the SUPEE-7045 security patch? It made it so that admin-uploaded images have permission 640 by default.

If possible, rather than change the permissions, it might be best to make sure your server is the owner of the files.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.