0

I'm trying to download magento2 from git using composer I always see this warning
about Xdebug I uncomment the line zend_extension in my php.ini file but I have the same warning can any one give me solution thank you enter image description here

0

You probably edited the php.ini for the web server, not for CLI mode. Usually these are different!

To find out which ini file(s) are loaded on the command line, run:

php --ini
  • @sejdaH If the answer helped you, please take your time to accept it – Fabian Schmengler Feb 23 '16 at 9:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.