1

We only need to set HTTPS for secure pages:

Account pages, login pages, checkout and shopping cart pages.

We are using it as in the following image.

Enter image description here

Is everything fine in the image? Because sometimes we will get a no-data-received error on the site.

Enter image description here

1
  • How you configure in this page Account pages, Login pages, checkout and shopping cart pages post that code also
    – Magento 2
    Feb 17, 2016 at 12:00

1 Answer 1

2

Start Secure Base URL with https://......com.

And set Use Secure URLs in Frontend to No.

8
  • but we found this eror : "This web page has a redirect loop" after setting tt.collagekingapp.com for "Secure Base url" . is this configuration is the reason for "No Data recieved Error" Feb 17, 2016 at 12:57
  • Please check server configuration.Most of case there are hosting provide issue
    – Amit Bera
    Feb 17, 2016 at 13:02
  • did problem resovled?
    – Amit Bera
    Feb 17, 2016 at 13:06
  • no, still "No data recieved error is there " Feb 17, 2016 at 13:07
  • In order check https? and write txt on magento root dir and run this fil from https & http both,
    – Amit Bera
    Feb 17, 2016 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.