0

My M2 site is feeding the less files to the page and not compiling the Less. Im in developer mode via the CLI, I've deleted the var/generation and pub/static folders. I'm not sure what else to do.

1

If you are not in production mode, you can change the less preprocessing to client side (I think your browser needs to support that).

you can find how you can change the setting and some further information in the official devdocs:

http://devdocs.magento.com/guides/v2.0/frontend-dev-guide/css-topics/css-preprocess.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.