I don't have access to server so I want to disable all magento crons from magento backend System menu>Configuration>System>Cron.

What values should I change here so that crons will never run? Setting it to 0 will do?

enter image description here



Setting the values to 0 works. No crons are running now.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.