-2

Does Magento 1.9.2.3 work with MySQL 5.5.4 ?

1

Out-of-the-box Magento 1.9.2.3 does work with MySQL 5.5.4 See System Requirements

Also, I can confirm from experience that a local copy from a real webshop we maintain here with the agency did work just switching MysQL to 5.5.26 on MampPRO.

However, please do make sure the extensions you have installed are compatible with Magento 1.9.2.3 - a lot of the times we think the problem is Magento, but it is almost every time an extension that is incompatible with either the PHP or MySQL versions or just plain incompatible with Magento version!

|improve this answer|||||
  • Thanks for replay, but in the System requirement link that you provide the Magento require MySQL 5.6 (Oracle or Percona) .. – Abdulsalam Elsharif Feb 6 '16 at 20:12
  • Oops - I think the page did get updated a lot! The best way is to make a copy of your shop on local and try out with MySQL 5.5 before doing it live. – zarun Feb 8 '16 at 10:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.