1

I want to check which PHP version magento 1.6 or magento 1.7 is using?

2

At index.php of magento application,magento check php version.

For 1.7 & 1.6,php version must be upper 5.2.

if (version_compare(phpversion(), '5.2.0', '<')===true) {
......
    exit;
}
|improve this answer|||||
1

Just create info.php file at magento root folder and add bellow code in file

<?php phpinfo(); ?>

OR

<?php echo phpversion(); ?>

After run this file in your browser like http://example.com/info.php

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.