4 added 221 characters in body
source | link

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo that holds the original code of this extension, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

The scope of functionality and code are available on the public github repo.

Update

Magestore released a patch, it can be found here https://blog.magestore.com/store-locator-extension-patch/

According to them

Please note that customers using Magento 1 are not affected by this issue.

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo that holds the original code of this extension, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

The scope of functionality and code are available on the public github repo.

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo that holds the original code of this extension, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

The scope of functionality and code are available on the public github repo.

Update

Magestore released a patch, it can be found here https://blog.magestore.com/store-locator-extension-patch/

According to them

Please note that customers using Magento 1 are not affected by this issue.

3 Explained that this question does meet community standards since it does include the code
source | link

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo forthat holds the original code of this moduleextension, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

The scope of functionality and code are available on the public github repo.

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo for this module, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo that holds the original code of this extension, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

The scope of functionality and code are available on the public github repo.

    Post Closed as "off-topic" by Manashvi Birla, Jai, Mohit Kumar Arora, Aasim Goriya, Dhiren Vasoya
2 deleted 1 character in body
source | link

MaagentoMagento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo for this module, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

Maagento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo for this module, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

Magento released an announcement about a critical Vulnerability in Magestore Store Locator extension

There's been no patch released by the actual vendor - Magestore

Does anyone know:

  1. What the vulnerability is?
  2. How to patch it?

I've created a github repo for this module, so you can see what the code is and perhaps see what the vulnerability is and suggest a patch?

1
source | link