4 added 218 characters in body
source | link

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?


Updated February 11th:

I've decided to do what was suggested by HelgeB and that is:

  1. I did an All Products export using Dataflow
  2. I then deleted all but the new products
  3. I found the column labeled: image - since there was the following in there:

enter image description here

I created an import directory under media and then /i/m/ folders and I've put the product photos in there named exactly the same: such as /i/m/images2_2_1.jpg

  1. I ran the import, deleted All Cache and re-indexed but the product photos did not appear.

What am I doing wrong?


I went into the database and found the product and it actually has the correct file name and path to the image:

enter image description here

That is the correct ID and all - yet the product does NOT show on the product on the front end.

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?


Updated February 11th:

I've decided to do what was suggested by HelgeB and that is:

  1. I did an All Products export using Dataflow
  2. I then deleted all but the new products
  3. I found the column labeled: image - since there was the following in there:

enter image description here

I created an import directory under media and then /i/m/ folders and I've put the product photos in there named exactly the same: such as /i/m/images2_2_1.jpg

  1. I ran the import, deleted All Cache and re-indexed but the product photos did not appear.

What am I doing wrong?

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?


Updated February 11th:

I've decided to do what was suggested by HelgeB and that is:

  1. I did an All Products export using Dataflow
  2. I then deleted all but the new products
  3. I found the column labeled: image - since there was the following in there:

enter image description here

I created an import directory under media and then /i/m/ folders and I've put the product photos in there named exactly the same: such as /i/m/images2_2_1.jpg

  1. I ran the import, deleted All Cache and re-indexed but the product photos did not appear.

What am I doing wrong?


I went into the database and found the product and it actually has the correct file name and path to the image:

enter image description here

That is the correct ID and all - yet the product does NOT show on the product on the front end.

3 added 661 characters in body
source | link

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?


Updated February 11th:

I've decided to do what was suggested by HelgeB and that is:

  1. I did an All Products export using Dataflow
  2. I then deleted all but the new products
  3. I found the column labeled: image - since there was the following in there:

enter image description here

I created an import directory under media and then /i/m/ folders and I've put the product photos in there named exactly the same: such as /i/m/images2_2_1.jpg

  1. I ran the import, deleted All Cache and re-indexed but the product photos did not appear.

What am I doing wrong?

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?


Updated February 11th:

I've decided to do what was suggested by HelgeB and that is:

  1. I did an All Products export using Dataflow
  2. I then deleted all but the new products
  3. I found the column labeled: image - since there was the following in there:

enter image description here

I created an import directory under media and then /i/m/ folders and I've put the product photos in there named exactly the same: such as /i/m/images2_2_1.jpg

  1. I ran the import, deleted All Cache and re-indexed but the product photos did not appear.

What am I doing wrong?

2 use stack format
source | link
Magento 1.9.1
Porto theme

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with/see product images on the back endbackend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?

Magento 1.9.1
Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with/see product images on the back end.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?

Magento 1.9.1 Porto theme

We had a major problem, had to do a full restore but ever since we are not able to work with product images on the backend.

This is not the issue with flash/browser. It is a long story that is detailed here:

Unable to see the actual images in the back end

What I'm after now is a work-around. We need to add new products to the site urgently. Can I create a product, upload the product photo directly into a folder on the server via FTP and then go to the database, find the correct row and add the reference to the photo's location directly in there? How would one do that?

1
source | link