Stack Exchange Network

Stack Exchange network consists of 175 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange
    Bumped by Community user
    Bumped by Community user
2 improved formatting, Add more tags
source | link

In content > design > configurationcontent > design > configuration theme , I try to upload new logoupload new logo by click on the Upload buttonUpload button. However, after select the image from PC, the ajax iconajax icon only spin a couple of times and then nothing happens, no file is selected for uploaded, no error in log file. I totally have no clue how to debug this error. I already tried to set permission 777permission 777 on localhost environmentlocalhost environment but it doesn't help.

The strange thing is product image uploadproduct image upload works just fine. Any other section in adminadmin that has file select field still works. Only this design section has problem.

Magento version 2.3.0Magento version 2.3.0 & Php 7.2Php 7.2

In content > design > configuration theme , I try to upload new logo by click on the Upload button. However, after select the image from PC, the ajax icon only spin a couple of times and then nothing happens, no file is selected for uploaded, no error in log file. I totally have no clue how to debug this error. I already tried to set permission 777 on localhost environment but it doesn't help.

The strange thing is product image upload works just fine. Any other section in admin that has file select field still works. Only this design section has problem.

Magento version 2.3.0 & Php 7.2

In content > design > configuration theme , I try to upload new logo by click on the Upload button. However, after select the image from PC, the ajax icon only spin a couple of times and then nothing happens, no file is selected for uploaded, no error in log file. I totally have no clue how to debug this error. I already tried to set permission 777 on localhost environment but it doesn't help.

The strange thing is product image upload works just fine. Any other section in admin that has file select field still works. Only this design section has problem.

Magento version 2.3.0 & Php 7.2

1
source | link

magento 2 : logo image file could not be selected / uploaded

In content > design > configuration theme , I try to upload new logo by click on the Upload button. However, after select the image from PC, the ajax icon only spin a couple of times and then nothing happens, no file is selected for uploaded, no error in log file. I totally have no clue how to debug this error. I already tried to set permission 777 on localhost environment but it doesn't help.

The strange thing is product image upload works just fine. Any other section in admin that has file select field still works. Only this design section has problem.

Magento version 2.3.0 & Php 7.2