2 code indent
source | link

I had the same issue, I was not getting any errors and nothing washas happened. I was using the same code as well. I tried the solution above and more suggestions in other post and nothing fixed my issue.


I I realized that my Setup folder was one level "above" the expected level.


 Expected directory level
-Mastering->
--SampleModule->
---Setup->

-Mastering->
--SampleModule->
---Setup->

I had my "Setup" folder at the same level as my module.
-Mastering->
--SampleModule->
--Setup->

I

-Mastering->
--SampleModule->
--Setup->

I moved my "Setup" folder to the right level and everything worked as a charm!

I had the same issue, I was not getting any errors and nothing was happened. I was using the same code as well. I tried the solution above and more suggestions in other post and nothing fixed my issue.


I realized that my Setup folder was one level "above" the expected level.


 Expected directory level
-Mastering->
--SampleModule->
---Setup->

I had my "Setup" folder at the same level as my module.
-Mastering->
--SampleModule->
--Setup->

I moved my "Setup" folder to the right level and everything worked as a charm!

I had the same issue, I was not getting any errors and nothing has happened. I was using the same code as well. I tried the solution above and more suggestions in other post and nothing fixed my issue.

I realized that my Setup folder was one level "above" the expected level.

Expected directory level

-Mastering->
--SampleModule->
---Setup->

I had my "Setup" folder at the same level as my module.

-Mastering->
--SampleModule->
--Setup->

I moved my "Setup" folder to the right level and everything worked as a charm!

1
source | link

I had the same issue, I was not getting any errors and nothing was happened. I was using the same code as well. I tried the solution above and more suggestions in other post and nothing fixed my issue.


I realized that my Setup folder was one level "above" the expected level.


Expected directory level
-Mastering->
--SampleModule->
---Setup->

I had my "Setup" folder at the same level as my module.
-Mastering->
--SampleModule->
--Setup->

I moved my "Setup" folder to the right level and everything worked as a charm!