Bumped by Community user
    Bumped by Community user
    Tweeted twitter.com/StackMagento/status/984681651832807429
3 Formatting.
source | link

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywherefollowing error.

A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later.

Everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watcheswatch the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watches the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!

I am getting following error.

A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later.

Everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watch the requests and figured that the call which causes the error looks like this:

http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

2 deleted 3 characters in body
source | link

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watches the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps me any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watches the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps me any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watches the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!

1
source | link

How to debug the "A technical problem with the server created an error" error?

I am getting the A technical problem with the server created an error. Try again to continue what you were doing. If the problem persists, try again later. everywhere in my backend. I tried to recompile, flush cache and so on, nothing helps. Logs are empty, so no idea whats going on.

I watches the requests and figured that the call which causes the error looks like this: http://example.com/admin_uttzse/mui/index/render/key/cb27d93212d468adc094da6d1b861993a467057147331868d0b2a66a8f429c51/?namespace=notification_area&sorting%5Bfield%5D=created_at&sorting%5Bdirection%5D=asc&isAjax=true

Not sure if this helps me any further. Anyone any ideas what might be wrong and how to fix that? I am running 2.2.3.

Thanks!