4 added 192 characters in body
source | link

I have a huge problem with Magento on a live platform. I've disabled a few modules, which I don't use, via a command line.

I've made it before already and had no problems with it. But now I can't upgrade or deploy.

I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.


Solved etc/env.php had only two lines. After reconstructing it from the backup everything is fine - except images in backend. Don't see product images and can't upload new.

I have a huge problem with Magento on a live platform. I've disabled a few modules, which I don't use, via a command line.

I've made it before already and had no problems with it. But now I can't upgrade or deploy.

I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.

I have a huge problem with Magento on a live platform. I've disabled a few modules, which I don't use, via a command line.

I've made it before already and had no problems with it. But now I can't upgrade or deploy.

I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.


Solved etc/env.php had only two lines. After reconstructing it from the backup everything is fine - except images in backend. Don't see product images and can't upload new.

3 adding tag
| link
2 highlight some important words to get quick answer
source | link

I have a huge problem with Magento on a live platform. I've disableddisabled a few modules, which I don't use, via a command line. 

I've made it before already and had no problems with it. But now I can't upgrade or deploy. I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.

I have a huge problem with Magento on a live platform. I've disabled a few modules, which I don't use, via a command line. I've made it before already and had no problems with it. But now I can't upgrade or deploy. I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.

I have a huge problem with Magento on a live platform. I've disabled a few modules, which I don't use, via a command line. 

I've made it before already and had no problems with it. But now I can't upgrade or deploy.

I get this error:

Invalid argument supplied for foreach() in /vendor/magento/module-store/Model/Config/Processor/Fallback.php on line 125

I've enabled the modules again, but the error stays.

What could I do? Appreciate any help.

1
source | link